Sicherheitskonfiguration vom Spiel und Forum veraltet

Wenn du glaubst einen neuen Fehler gefunden zu haben, dann poste ihn bitte hier. Schreibfehler haben einen eigenen Sammel-Thread.

Offene Fehlerthreads sind als "wird daran gearbeitet" zu betrachten. Es erfolgen in der Regel keine "Wasserstandsmeldungen".

Behobene Fehler werden entsprechend kommentiert und dann wenn die Fehlerbehebung bestätigt wurde geschlossen und in das Forum "geschlossene Fehlerthreads" verschoben.

Bitte Fehlerthreads nicht "pushen".
Antworten
Blitz
Neuer Benutzer
Beiträge: 5
Registriert: Do Dez 24, 2020 8:17 pm
Stamm: Endzeitritter
Dorf: Hero at Night
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Mi Apr 28, 2021 9:52 am

Hallo,

bitte erneuert mal die technische Seite vom Spiel und Forum. Der Internetbrowser sperrt neuerdings beides... Daher bitte die Sicherheitsfunktionen in der Fehlermeldung beachten und entsprechend reagieren, danke

Safari / Apple

Fehlermeldung siehe Bild:
Dateianhänge
Bildschirmfoto 2021-04-28 um 09.29.25.jpg
Bildschirmfoto 2021-04-28 um 09.29.25.jpg (155.55 KiB) 798 mal betrachtet
Benutzeravatar
Blaehboy
Erfahrener Benutzer
Beiträge: 313
Registriert: Do Mai 17, 2018 4:00 pm
Stamm: Wüstenkaktus
Dorf: Alte Legenden
Hat sich bedankt: 76 Mal
Danksagung erhalten: 48 Mal
Kontaktdaten:

Mi Apr 28, 2021 11:49 pm

Das Endzeitspiel und auch das Forum verwenden TLS 1.2
Das 1.2 Zertifikat wird mir auch so von Safari angezeigt.
Generell ist TLS 1.2 sehr sicher. TLS 1.3 ist zwar noch sicherer und schneller, aber 1.2 wird immer noch bei der Hälfte der TOP 10.000 Webseiten benutzt.


Meine Vermutung: Ich hatte vor 3 Tagen einmal gesehen, dass eine eingebundene Grafik auf der Startseite nicht sicher war. FF zeigt in dem Fall eine Warnung, aber die Seite kann geladen werden. Mit Safari kann ich im Moment nicht nachvollziehen, ob diese Grafik eventuell den Fehler bei Dir verursacht, weil sie mir gerade nicht angezeigt wird und Safari beide Seiten problemlos anzeigt.
President Meteorismics Anonymous - Chapter Ursulapoppenricht/ Oberpfalz

Proud Keeper of the Erklärhölzchen
----------------------------------------------------
Blitz
Neuer Benutzer
Beiträge: 5
Registriert: Do Dez 24, 2020 8:17 pm
Stamm: Endzeitritter
Dorf: Hero at Night
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Sa Mai 01, 2021 12:49 pm

Es wird kein Zertifikat angezeigt....

Also bei mir sieht das so aus:
Bildschirmfoto 2021-05-01 um 12.46.25.png
Bildschirmfoto 2021-05-01 um 12.46.25.png (48.18 KiB) 700 mal betrachtet
Benutzeravatar
Blaehboy
Erfahrener Benutzer
Beiträge: 313
Registriert: Do Mai 17, 2018 4:00 pm
Stamm: Wüstenkaktus
Dorf: Alte Legenden
Hat sich bedankt: 76 Mal
Danksagung erhalten: 48 Mal
Kontaktdaten:

Sa Mai 01, 2021 2:19 pm

Safari bei mir:
SafariScreenSnapz001.jpg
SafariScreenSnapz001.jpg (12.54 KiB) 696 mal betrachtet
Wenn man auf das Schloß klickt:
SafariScreenSnapz002.jpg
SafariScreenSnapz002.jpg (102.46 KiB) 696 mal betrachtet
und dann Zertifikat anklickt und das Dropdown für Details anklickt:
SafariScreenSnapz003.jpg
SafariScreenSnapz003.jpg (295.48 KiB) 696 mal betrachtet
steht dort zum Einen, das eine sicher Verbindung verwendet wird, und zum Anderen, unter Signatur Algorhytmus SHA-256
SHA-256 bedeutet TLS 1.2

Das Problem liegt definitiv nicht an der Webseite sondern an Deinem Browser. Mein Safari funktioniert und zeigt, wie Du siehst auch an das aktuelle Encryption benutzt wird.
President Meteorismics Anonymous - Chapter Ursulapoppenricht/ Oberpfalz

Proud Keeper of the Erklärhölzchen
----------------------------------------------------
Benutzeravatar
Tommy
Erfahrener Benutzer
Beiträge: 2362
Registriert: Di Feb 10, 2004 12:00 am
Stamm: javafactory
Dorf: Java City
Hat sich bedankt: 74 Mal
Danksagung erhalten: 249 Mal

So Mai 02, 2021 11:45 am

Danke für den Hinweis. Ich muss wissen wie man diese Meldung reproduziert. Habe Safari selbst auf verschiedenen Geräten und ist mir noch nie unterkommen. Verwendest du bestimmte Extensions? Welches macOS ist das?

Muss man genau schauen was hier los ist. Wenn die Verbindung "ausgehandelt" wird, wird normalerweise die höchstmögliche Version verwendet, ist das aus verschiedenen Gründen nicht möglich, geht es immer weiter runter. D.h. mit deinen vorgeschlagenen Änderungen (eine bestimmte Version zu erzwingen) könntest du aktuell die Seite vermutlich gar nicht mehr besuchen :))
Antworten